ComSer Forum
Welcome, Guest. Please login or register.
July 22, 2018, 11:16:15 PM

Login with username, password and session length
Search:     Advanced search
Registration of new members is disabled. Read the newspost.
8133 Posts in 708 Topics by 253 Members
Latest Member: Maxigenzztop
* Home Help Search Calendar Login Register
+  ComSer Forum
|-+  ComSer General
| |-+  Dr. Darka's Linux Centre
| | |-+  WLAN?!
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: WLAN?!  (Read 2985 times)
mots
Sr. Member
***

Karma: 0
Offline Offline

Posts: 73



View Profile
« on: October 15, 2005, 11:43:00 AM »

I go to the Internet with WLAN in Ubuntu. Till I restarted my Computer two minutes ago, everything worked fine. But now I can't get into the web and int the Network settings, there is no WLAN device anymoere.

Any suggestions?
Logged
Wei Zhi Hui
aka. ulv
Administrator
Legendary Member
*****

Karma: 24
Offline Offline

Posts: 1031



View Profile WWW
« Reply #1 on: October 24, 2005, 05:59:57 AM »

nope, sorry Smiley
Logged

ComSer Admin
MrEvil
Sr. Member
***

Karma: 9
Offline Offline

Posts: 108



View Profile
« Reply #2 on: October 24, 2005, 11:11:47 AM »

WLAN seems to suck in ubuntu. i tried once but gave up quickly :>
look in the wiki, maybe you will find sth there: https://wiki.ubuntu.com/
there is a german ubuntu wiki, too: http://wiki.ubuntuusers.de/
Logged
Spug
Jr. Member
*

Karma: 0
Offline Offline

Posts: 4



View Profile
« Reply #3 on: November 07, 2005, 09:36:11 AM »

When I first installed the drivers for my WLAN card in Ubuntu, the network interface was called ra0 (since the card was a Ralink card). When I rebooted, though, it was renamed eth1, and I had to find that out and activate that interface instead. Maybe something similar happened with you?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!